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Attachment Icon in HR Case is not visible to Requestor - Support and Troubleshooting
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  • Attachment Icon in HR Case is not visible to Requestor
KB0864049

Attachment Icon in HR Case is not visible to Requestor


655 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Attachment Icon in HR Case is not visible to Requestor

1. Create a Record Producer on the HR Case table or any of its extended tables

2. Populate yourself as a requestor and attach a file.

3. Submit it to create the HR record

It will redirect you to the HR record created


Expected behaviour: After submission, you should still be able to attach additional files in the HR record

Actual behaviour: You cannot attach additional files in the HR record even if you are the requestor

Cause

Missing or failing Human Resource (HR) ACL in the instance


Resolution

Debug ACL and check which ACL is failing 

If you have an out-of-box (OOB) or successful instance, compare all the ACLs on the HR Case and [sys_attachment] tables to see if some ACLs are missing





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