Issue
Error "ScheduleTimeSpan has unknown repeat type: NULL_OVERRIDE: no thrown error" is showing in System Logs.
Cause
Most of the records in table 'cmn_schedule_span' has Repeats as "NULL_OVERRIDE" value.
Resolution
- Access the URL:
https://<instance-name>.service-now.com/cmn_schedule_span_list.do?sysparm_offset=&sysparm_query=repeat_type%3DNULL_OVERRIDE&sysparm_list_mode=grid - Change the Repeats for these records as per requirements like Daily, Monthly or None, etc.