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Attachment is not reflecting on the HR case activity page when user add an attachment after submitting a request from portal - Support and Troubleshooting
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  • Attachment is not reflecting on the HR case activity page when user add an attachment after submitting a request from portal
KB0861826

Attachment is not reflecting on the HR case activity page when user add an attachment after submitting a request from portal


739 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

After upgraded instance to Orlando patch 4, When a request is submitted via esc portal and if an attachment is attached to the request. post submission the attachment is deleted from the sys_attachment table.

Release

Orlando Patch 4

Cause

The issue is because of custom ACL which is not allowing attachment for hr_case table records.

Resolution

To resolve the issue:

  1. Modifying the custom ACL, for the new requests.
  2. Post that, Attachments will be populated for HR cases

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