Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Tag-based service family not showing up all tag-based candidates due to CIs with empty status (install_status) - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Tag-based service family not showing up all tag-based candidates due to CIs with empty status (install_status)
KB0861687

Tag-based service family not showing up all tag-based candidates due to CIs with empty status (install_status)


1351 Views Last updated : Jan 29, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

User has configured CI Tag Categories, Tag-Based Service Families and related tagged CIs however upon clicking "View Service Candidates", not all service candidates are listed.

Release

From Paris

Cause

This issue happens when there are CIs with empty install_status. The query to bring all the CIs where the status (install_status) is not set to one of the install_status, defined in the exclusion list, does not return CIs with empty install_status. Note that depending on the CI Class, Discovery may not populate the install_status field by default, please check the Discovery documentation for the list of fields populated by Discovery for the CI Class part of the service family.

Resolution

Apply the attached update sets to fix this issue.

Related Links

https://docs.servicenow.com/csh?topicname=fine-tune-tag-mapping.html&version=latest


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

Attachments

Attachments

  • sys_remote_update_set_9a2e6c601bbf5810d83c9acf034bcb59.xml
  • sys_remote_update_set_e13b8bb81b37d810d83c9acf034bcb10.xml

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.