Issue
Define the following field style in any instance release.
Table: Incident
Field name: Opened
Value: javascript: gs.now() > current.opened_at
Style: background-color:Orange
When you view the Incident list you will see that for this 'Date Time' field it is then displayed on two lines instead of one like for other fields, as shown in the following screenshot:
Release
This is reproducible in all releases.
Cause
Problem PRB658846 was raised for this behaviour, however it was closed by our Development team as "Won't Fix" for the following reason:
"We have no plan to address in one of the foreseeable upcoming releases, therefore applying our current policy which is to Close with a resolution code of Won't Fix"