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'Please wait while all the fields are loaded and run the report again' while creating Trend Report - Support and Troubleshooting
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  • 'Please wait while all the fields are loaded and run the report again' while creating Trend Report
KB0860361

'Please wait while all the fields are loaded and run the report again' while creating Trend Report


293 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Sometimes users notice the message "Please wait while all the fields are loaded and run the report again" while creating the trend reports when it is unable to find a valid field for "Trend by" by default.


Steps to Reproduce:

  1. Create a new report.
  2. In the Data tab select a table [Easy to reproduce with a view].
  3. Select report type Column or Trend.
  4. Click next.

Notice that it shows the message 'Please wait while all the fields are loaded and run the report again'.

Release

All Releases

Cause

The system will automatically set a field for "Trend by" by automatically by finding a Date/Time type field like created, updated, closed, activity due, etc... However in rare scenarios, if there is no date/time type field on the selected table/DB view it will automatically set a non Date/Time type field for "Trend By".

Resolution

  1. Please navigate to the "Configure" tab once you select the report type.
  2. Select "Trend By" --> If there are no date/time type fields, Dot walk to any of your desired fields like closed, created, updated, activity due, etc..
  3. Run the report.

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