Notifications

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Description

Some users are not able to "enable notifications" on the Mobile app. The message: "Internet connection appears to be offline" displays on the screen.


Release or Environment

New York and above

Cause

All or any of the following Notification channels are missing for the user profile.

ServiceNow Mobile Application
ServiceNow Request Application

Resolution

1. Log in to the instance on the desktop
2. Click on the gear icon (settings) on the top-right corner
3. Click on 'Notifications'
4. Make sure that there are following Notification channels
    ServiceNow Mobile Application
    ServiceNow Request Application
5. If there are duplicates. Change one of them to reflect the settings similar to the one shown in the below screenshot.
6. Log in to the instance on the Mobile app and try to toggle the notification.



Additional Information

Create notification channels

Push Notification - Channel Name

Article Information

Last Updated:2020-09-22 20:42:41
Published:2020-09-22