Notifications

6 views

Description

Prefix not showing for SMS device type and SMS presents wrong highlighting in table [sys_cs_conversation].


Steps to Reproduce

  1. Login a Paris instance with SMS 1.0.4.
  2. In system properties, for the record glide.ui.i18n_test, set the value to true.
  3. Navigate to Virtual Agent - Designer.
  4. Create a topic with any ControlType.
  5. Save and publish the topic.
  6. Test it with the Postman API.
  7. Open the table sys_cs_conversation.
  8. Check the conversation entry for device type - SMS. Observe there is no prefix for SMS and the field style is the blue text color instead of grey.
  9. Search for *SMS in the field - Device Type in table-sys_cs_conversation. Observe it shows no records to display although the record is present.

Workaround

This problem is under review and targeted to be fixed in a future release. To receive notifications when more information becomes available, subscribe to this Known Error article by clicking the Subscribe button at the top right of this form.


Related Problem: PRB1422402

Seen In

There is no data to report.

Intended Fix Version

Paris Patch 2
Quebec

Fixed In

Paris Patch 1

Safe Harbor Statement

This "Intended Fix Version" information is meant to outline ServiceNow's general product direction and should not be relied upon in making a purchasing decision. The information provided here is for information purposes only and may not be incorporated into any contract. It is not a commitment, promise, or legal obligation to deliver any material, code, or functionality. The development, release, and timing of any features or functionality described for our products remains at ServiceNow's sole discretion.

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2020-09-16 20:49:19
Published:2020-09-17