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Vendor Portal is not accessible after updating the plugin - Support and Troubleshooting
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  • Vendor Portal is not accessible after updating the plugin
KB0858212

Vendor Portal is not accessible after updating the plugin


300 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

  • After updating the GRC: Vendor Risk Management plugin, the Vendor Portal is not accessible.

Release

  • Orlando Patch 5.

Cause

  • In the system upgrade history of the vendor portal plugin, there was one file that was skipped since there were merge conflicts, and that specific file has an implementation to launch the svdp.
  • https://nav_to.do?uri=sys_upgrade_history_log.do?sys_id=315cd232db4b581049ca14794b96199b

Resolution

  • Uninstall and reinstall the plugin should fix the issue.

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