Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Major Incident Module: Which role users can send communication - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Major Incident Module: Which role users can send communication
KB0856131

Major Incident Module: Which role users can send communication


2095 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

How can we determine who has the authority to 'Send' communication from the Major Incident Workbench? Is it only the "Major Incident Manager" role?

Release

All Versions

Cause

The users with the below roles will be able to see the send UI Action under the communications tab in the Major Incident Workbench. Also, they are able to send the email communications

  • major_incident_manager
  • communication_manager
  • incident_manager
  • admin

Resolution

Provide users with the above necessary roles in order to view Send UI Action for sending the communications of a major incident.

Related Links

Major Incident workbench — the Communications tab - https://docs.servicenow.com/csh?topicname=mi-workbench-communications-tab.html&version=latest


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.