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"Duration of Active Breached SLAs" report on the SLA Premium dashboard shows no results - Support and Troubleshooting
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KB0855882

"Duration of Active Breached SLAs" report on the SLA Premium dashboard shows no results


396 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When the user was viewing the "Duration of Active Breached SLAs" report on the SLA Premium dashboard, no results were showing. They wanted to know why this was.

Cause

There were no matching records on the table being reported off of for the query being run against the table.

Resolution

The "Duration of Active Breached SLAs" report on the SLA Premium dashboard is running against the "sla_breakdown_by_assignment" table, and checking against three specific things:

  • Task SLA's "Has breached" Flag = true
  • Task SLA's "Stage" value = In progress OR Paused
  • Task SLA's SLA Definition "Type" = SLA

If that same filter is run against the aforementioned table in the Platform view, no results return. Hence, no data will return on the report:

  • /sla_breakdown_by_assignment_list.do?sysparm_query=task_sla.has_breached%3Dtrue%5Etask_sla.stageINin_progress%2Cpaused%5Etask_sla.sla.type%3DSLA&sysparm_view=

Therefore, this is the designed behavior based on the configuration of the report (albeit perhaps not the expected behavior).


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