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Resource Calendar (show_resource_schedule) is not showing User Name and Entries for specific User - Support and Troubleshooting
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  • Resource Calendar (show_resource_schedule) is not showing User Name and Entries for specific User
KB0855586

Resource Calendar (show_resource_schedule) is not showing User Name and Entries for specific User


546 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Resource Calendar (show_resource_schedule) is not showing User Name and Entries for specific User. The normal My Calendar Application works

Cause

This was happening due to the user having a custom Schedule without any Schedule Entries.
We recommend removing the invalid schedule so you can use the Default one.

Resolution

1. Navigate to User Administration > Users
2. In the "User ID" column search for the affected user and go to the record
3. Change the View to "Resource Manager" (3 horizontal line hamburger button at the top left)
4. Clear out the Schedule field
5. Save the form and test. You may have to clear you Browser Cache if it is not reflected right away


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