Notifications

19 views

Description

I am trying to create/modify my system user guide help pages but the module doesn't isn't showing up in my navigator

Release or Environment

Confirmed in New York and Orlando

Cause

Seems that the sys_application record for "System User Guide" has the role "nobody" instead of "admin" which does not allow any user to see the module. https://<your instance>.service-now.com/sys_app_application.do?sys_id=006db31147222100ba13a5554ee490f8&sysparm_view=

Resolution

This seems to be due to the sys_application record has the wrong version loaded.

To fix this you will need to reinstall the plugin com.glide.user_guide.

1. Go to https://<your_instance>.service-now.com/nav_to.do?uri=%2Fv_plugin.do%3Fsysparm_stack%3D$allappsmgmt.do%26sys_id%3Dcom.glide.user_guide
2. Click on the Activate/Repair link and click okay.

This will fix the plugin and will allow the System User Guides module so it displays correctly.

Article Information

Last Updated:2020-07-22 03:07:48
Published:2020-07-21