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Notifications generated by a user are being emailed to another email address - Support and Troubleshooting
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  • Notifications generated by a user are being emailed to another email address
KB0832576

Notifications generated by a user are being emailed to another email address


347 Views Last updated : Jan 28, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Affected user has the email address properly set on cmn_notif_device and sys_user tables

All logs show that the notification was sent to the right user

No delegates enabled for the affected user

No business rules affecting the sys_email or target tables

Notification preview shows the user in the recipient list

Release

All

Cause

Notification device cmn_notif_device table has records with empty users

Notification is not mandatory but not necessarily subscribable

Resolution

Delete the cmn_notif_device records with user field empty

Impersonate the affected user and make sure she is subscribed to the notification "Requested Item created Notification"

Additionally to previous step, it also works to enable the mandatory field in the notification to allow the affected user to always receive the notification

For more information about mandatory notifications, the official documentation portal has a page How to make mandatory notifications


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