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Description

The activity formatter shows only Emails that are actually send from an instance, if email sending is disabled emails remain in the outbox and are not recorded in teh activity formatter.

Release or Environment

All

Cause

This is expected behaviour.

Resolution

As only actually send emails appear in the activity formatter the behaviour emails in the Outbox will not appear in teh Activity Formatter
Update sets have been loaded on the 18th of June, this explains the update you see.


A test email address can be set up on development instances, this will then receive all emails rather than the intended recipients.

You will need to check ALL emails in the Outbox (so remove the created on today filter) as there cn be a high amount of emails waiting to be send, if needed remove emails you do not longer need.

You can then  set sending emails to active in the email properties form. 

After that emails should be visible in the Activity Formatter

Article Information

Last Updated:2020-07-15 02:20:40
Published:2020-07-15