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Default filter set on a related list does not load between 2 different forms from the same table - Support and Troubleshooting
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KB0830941

Default filter set on a related list does not load between 2 different forms from the same table


1658 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

If a default filter has been set on a related list on a record, e.g. incident, it should load on any other records opened from the same table.  However you may see this is not all the case.


For example, if you have set a default filter on a related list in one incident record but if you open another incident record, the default filter does not load for the same related list.

Release

All

Cause

This is due to no records for the related list in the sys_ui_related_list_entry table.

Resolution

To resolve the issue, removed and re-added the any of the related list on the table/form where the issue is occurring via Configure > Related Lists.

Once done, go to the desired related list and configure the filter then click on "Set as Default Filter".

For example, on an incident form, right-click and choose Configure > Related Lists then remove any related list then save.  Re-add the same related list you removed previously and save the changes.

Related Links

Create a default filter for a related list


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