Notifications

20 views

Description

'Ask A question' still shows on hrm_ticket_pages when the property glide.connect.chat.disabled is set to true

Release or Environment

New York / Orlando

Cause

The issue is because by setting the property 'glide.connect.chat.disabled' the widget is disabled.

When the property 'glide.connect.chat.disabled' is set to false

When the property 'glide.connect.chat.disabled' is set to true

However, the HTML component 'Ask a question' is something that is hard-coded in the client script of the widget 'HRM Info Tabs' (lines 35 - 41 of client script).

Resolution

To remove the HTML component of 'Ask a question' the only way is to either comment the code in HTML script or remove the lines in client script.

Article Information

Last Updated:2020-06-30 19:46:43
Published:2020-07-01