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Predictive Intelligence is not working after cloning - Support and Troubleshooting
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  • Predictive Intelligence is not working after cloning
KB0830058

Predictive Intelligence is not working after cloning


741 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The ml solutions will not be able to predict the output and might fail with "Unable to predict" after your instance is cloned.

Release

Any Release

Cause

As part of your clone configuration, you might have selected the option "Exclude large attachment". This might have excluded the ml_model_artifact table as well. The system stores trained solutions as Attachment records.

Resolution

You can consider any of the below solutions:

1. If Predictive Intelligence was activated on the source instance and working as expected, you can import the records from sys_attachment and sys_attachment_doc table. Use the below url:

https://instance-name.service-now.com/sys_attachment_list.do?sysparm_query=table_nameLIKEml&sysparm_view=

https://instance-name.service-now.com/sys_attachment_doc_list.do?sysparm_query=sys_attachment.table_name%3Dml_model_artifact&sysparm_view=

2. If Predictive Intelligence is not activated on source instance, you can re-train the solution.

3. Rollback the clone.


Related Links

Preserve solutions during a system clone

https://docs.servicenow.com/csh?topicname=c_performanceAnalyticsAndReporting.html&version=latest

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