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Description

Users may report that after accessing a certain record producer or catalog item, it does not appear in the "My Recent Items" tab of the "Recent & Popular Items" widget in Service Portal.

Release or Environment

All

Cause

This is due to the catalog item/record producer record not having any values set in the Catalogs and Category fields.

Resolution

You will need to set values to both the Catalogs and Category fields of the catalog item/record producer record



The catalog item/record producer will be displayed under the "My Recent Items" tab of the "Recent & Popular Items" widget.


Additional Information

https://docs.servicenow.com/bundle/orlando-servicenow-platform/page/build/service-portal/concept/recent-and-popular-items-widget.html

Article Information

Last Updated:2020-06-19 22:17:53
Published:2020-06-20
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