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Record producer doesn't appear in the "My Recent Items" tab of the "Recent & Popular Items" widget - Support and Troubleshooting
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  • Record producer doesn't appear in the "My Recent Items" tab of the "Recent & Popular Items" widget
KB0829294

Record producer doesn't appear in the "My Recent Items" tab of the "Recent & Popular Items" widget


631 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Users may report that after accessing a certain record producer or catalog item, it does not appear in the "My Recent Items" tab of the "Recent & Popular Items" widget in Service Portal.

Release

All

Cause

This is due to the catalog item/record producer record not having any values set in the Catalogs and Category fields.

Resolution

You will need to set values to both the Catalogs and Category fields of the catalog item/record producer record



The catalog item/record producer will be displayed under the "My Recent Items" tab of the "Recent & Popular Items" widget.


Related Links

https://docs.servicenow.com/csh?topicname=recent-and-popular-items-widget.html&version=latest


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