Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Retired Knowledge articles are showing up in portal search - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Retired Knowledge articles are showing up in portal search
KB0829159

Retired Knowledge articles are showing up in portal search


816 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Retired Knowledge articles are showing up in portal search

Cause

Search instance calling custom widget

Resolution

The behavior seen is due to custom widget. This custom widget is being called in the 'Search' instance (which is out of box) found at the link below:
/nav_to.do?uri=sp_instance.do?sys_id=e3cbcb70d7000200a9ad1e173e24d4ca

Out of box, the widget used is 'Search Page'. The solution is to call the out of box widget 'Search Page'.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.