Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Users with Business Stakeholder Role are not able to access all incident records - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Users with Business Stakeholder Role are not able to access all incident records
KB0827045

Users with Business Stakeholder Role are not able to access all incident records


1995 Views Last updated : May 30, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

Users with business stake holder are not able to access all the incident records

Cause

Customized 'incident query' business rule which causes the condition to not include sn_incident_read. If the instance is domain separated please make sure to check if there are any other business rules in lower domain that is overriding the global domain incident query business rule.

Resolution

Revert the business rule that's causing the issue to out of box one

Related Links

Debugging business rules


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.