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Cart icon not showing for catalog items in Search results page of Service Portal - Support and Troubleshooting
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  • Cart icon not showing for catalog items in Search results page of Service Portal
KB0826538

Cart icon not showing for catalog items in Search results page of Service Portal


751 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Missing the Cart icon associated with catalog items in the search results page in the portal

Release

New York and further releases

Cause

Service Catalog Search source script has been updated in Newyork Release and from now on it shows catalog item's picture instead of Cart icon.


If a Catalog item picture is set it will get visible on the search result page.

Resolution

If you want to show cart icon, update the below line of script in 'Search page template' field of 'Catalogs' search source
https://<instancename>.service-now.com/nav_to.do?uri=sp_search_source.do?sys_id=c96eb1686721220023c82e08f585efff

From:
[code]<i ng-if="!item.picture && !item.icon" class="ta-icon fa fa-shopping-cart"></i>[/code]

To:
[code]<i ng-if="!item.picture && item.icon" class="ta-icon fa fa-shopping-cart"></i>[/code]



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