Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Unable to Indent the project tasks in planning console - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Unable to Indent the project tasks in planning console
KB0825667

Unable to Indent the project tasks in planning console


475 Views Last updated : Apr 10, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

When double-clicking on fields and modifying dates, the save function stops working abruptly. A notification in pink color appears at the top of the screen, indicating an error and advising to get in touch with the administrator.

Cause

Actual Dates for some of the project tasks were not populated even though they were in "Work in Progress" state

Resolution

The issue was resolved by populating the actual completion dates of some project tasks that were in the "Work in Progress" state

Related Links

Planning Console Performance Troubleshooting Guide

Troubleshooting Planning Console issues

KB0657200 - Error: "Permission denied to perform the action"


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.