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Images which are captured in the update sets are not visible after committing the update sets in another instance - Support and Troubleshooting
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KB0825473

Images which are captured in the update sets are not visible after committing the update sets in another instance


3745 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Images which are captured in the update sets are not visible after committing the update sets in another instance

Cause

The attribute 'synch_attachments' is not set to true for the table in which the attachments are missing

Resolution

Add the synch_attachments=true Dictionary attribute to the table whose record attachments should be included in an update set.

To perform this workaround, perform these steps:

  1. Log in to the instance with an admin account.
  2. Navigatet to: System Definition > Dictionary.
    1. A list of dictionary records should appear.
  3. Using the search filter, locate the name of the table which has the attachments which are not being retained in the Update Set. There will probably be multiple records that fulfill these criteria. Ensure to select the record in the list of type Collection.
  4. If the record does not appear to be editable, you may need to first elevate your role to security_admin.
  5. Click the Advanced View related link to access additional fields and properties for this record.
  6. Add the following text to the Attributes field. If this field is empty, simply add the text in the field as-is. However, if there is already text in this field (other attributes), add the text with a leading semicolon (;synch_attachments=true).
    synch_attachments=true
  7. Click the Update button to save the record.
  8. Log out and back into the instance and try again to include the images in an update set and move the update set to the other instance.

Related Links

See Dictionary attributes to know more details about the attribute 'synch_attachments'


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