Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Normalization data services doesn't work on Contract table - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Normalization data services doesn't work on Contract table
KB0825321

Normalization data services doesn't work on Contract table


659 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Out-of-the Box the Normalization Data Services does not update any other table referencing company record to point to normalized company records after you have run the Normalization Data Service Guided Set-up.  This is not explicitly stated in our documentation.  But is mentioned in the Guided Set-up.

 

Release

All current releases.

Cause

This is expected out-of-the-box behavior.

Resolution

The information on the Guided Set-up indicates that we only update references on Configuration Items And Asset.  Please see image below:


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.