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Description

Users facing issues in login for the ServiceNow Classic app. SSO neither worked on mobile not desktop.


Issue with communication protocol.

Cause

Issue with access protocol. IdP has mandate the secured protocol https, which was http.

Resolution

In the instance, the IdP record is updated with "https" protocol in place of "http".

All the URLs in the IdP url, are moved from http to https, SSO is working.


Additional Information

IdP has made the connection secured, so it is mandate to use HTTPS for the URL in IdP configuration in instance.

Article Information

Last Updated:2020-06-14 05:20:39
Published:2020-06-14