Issue
Alert management Relative time on "created on or before 2mins ago" not working as expected consistently.
Release
All Releases.
Cause
Alert Management filters only work for the conditions set to trigger but not for the wait conditions Relative time on "created on or before 2mins ago". Please use the flow designer to wait for a duration logic.
Please follow this link: https://docs.servicenow.com/csh?topicname=flow-logic-wait-for-a-duration.html&version=latest