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Some of the users(mostly non-admins) do not see the "Subscribe" button in knowledge portal for knowledge article. - Support and Troubleshooting
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  • Some of the users(mostly non-admins) do not see the "Subscribe" button in knowledge portal for knowledge article.
KB0823173

Some of the users(mostly non-admins) do not see the "Subscribe" button in knowledge portal for knowledge article.


1680 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The non-admin user does not see the "Subscribe" button in the knowledge portal(kb) and not able to subscribe to the knowledge articles.

Release

Service portal

Cause

The system properties "glide.knowman.enable_km_subscription.roles" manages the users who can see the subscribe button in knowledge portal.

Resolution

In OOB, the property 'glide.knowman.enable_km_subscription.roles' is set to the role 'knowledge'. Edit this property to show the subscribe button to other role users as well.

Related Links

Refer the below docs for more details:

https://docs.servicenow.com/csh?topicname=configure-subscription-properties.html&version=latest


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