Notifications

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Description

  • There were a lot of events pending and delays in email generation in the sys_email table.

Release or Environment

  • Orlando Patch 1.

Cause

  • Event Management triggers the new incident and each incident has an alert which has task sla and then it has workflows.
  • For every hour, it created 1000+ new incidents for which task sla + workflows.
  • As a result, all their core functionalities, making use of events processing (including email processing, etc.,) are impacted.
  • For example, Events pending 3393016 - POP3 Status Processed 0 emails.

Resolution

  • Check with the internal Event Management team on how to sort this out and of course this depends on the scenario if it's within organization or from ServiceNow team.

Article Information

Last Updated:2020-04-23 09:48:17
Published:2020-04-23