Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Virtual Agent Screen goes blank once agent ends conversation - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Virtual Agent Screen goes blank once agent ends conversation
KB0821546

Virtual Agent Screen goes blank once agent ends conversation


417 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Virtual Agent Screen goes blank once agent ends conversation. Screen does not recover even if we log out and login back.

 

User can see 'contact support', 'end conversation' options. Start conversation as well but cannot see the messages.

Cause

Instance is missing bot user profile in Branding Setup. This leads to the null sender of the message "Agent has closed the support session" and causes error.

Resolution

Upload the Out-Of-Box live profile record and it will work as expected now.

Link to Bot Life profile record in OOB instance: /live_profile.do?sys_id=0ca39ea2872303002ae97e2526cb0b70


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.