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Create Agile Groups leads to a blank screen - Support and Troubleshooting
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KB0821463

Create Agile Groups leads to a blank screen


495 Views Last updated : Feb 20, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Installed with Agile Development 2.0 is a Navigation Module 'Create Agile Group'. When selecting this Module, you will be taken to a UI Page which gives two options to add (Name and Description) and a Submit button (UI Action). Once submitting, a new Agile Group will be created!

The Module, is controlled by URL Arguments: com.glideapp.servicecatalog_cat_item_view.do?v=1&sysparm_id=6269e2950b332200a6acc93563673a00

  • com.glideapp.servicecatalog_cat_item_view: Name of the UI Page
  • 6269e2950b332200a6acc93563673a00: sys_id of the sc_cat_item (catalog item) 'Create Agile Group'

If you use this functionality and on submission of your form you see a blank page, see the below Cause and Resolution.

Release

New York+

Cause

If you are seeing a blank screen once submitting the Create Agile Group page (after filling in the mandatory fields), it is most likely due to one of the following reasons:

  1. The Catalog Item 'Create Agile Group' is inactive. This is the biggest cause of a Catalog Item not submitting. While you do see the UI Page, submission of the Catalog Item requires that the Catalog Item be active.
  2. Customizations to the Create Agile Group UI 

Resolution

  1. Navigate to Service Catalog > Catalog Definitions > Maintain Items
  2. Filter for Name= Create Agile Group
  3. Open record and set Active=True
  4. Save/Update

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