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Not receiving Anomaly Alerts - Support and Troubleshooting
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KB0821395

Not receiving Anomaly Alerts


592 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

Anomaly map is not showing any metric after run anomaly test.(Operational Intelligence -> Anomaly Model Testing)

Cause

The "Metric Type" (ie: BitsInPerSecond) that use in Anomaly Test has the field "Anomaly Detection Action Level" value set to "Bounds" instead of "Anomaly Alerts"

 

Resolution

Check "Metric type" module (Operational Intelligence -> Metric Type)  

https://<INSTANCE_NAME>.service-now.com/sa_source_metric_type_list.do?sysparm_query=&sysparm_view=

 

Locate the metric use in Anomaly Test and set the "Anomaly Detection Action Level" field to "Anomaly Alert"

Related Links

https://docs.servicenow.com/csh?topicname=configure-level-anomaly-detection.html&version=latest


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