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Blank page is being displayed when requesting an order guide. - Support and Troubleshooting
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KB0820816

Blank page is being displayed when requesting an order guide.


621 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

In the process of requesting an order guide, when the check out UI action is clicked for the first time it is returning a blank "servicecatalog_checkout_one_v2" page. But it is supposed to return the "servicecatalog_checkout_one_v2" page with shopping cart information. 

Cause

The instance is missing the "Cart Preview Screen (Two Step)" record in Cart Layout.

Resolution

When checkout UI action is used for the first time in the Order Guide, the order page redirects to "servicecatalog_checkout_one_v2" page which is the cart view of the order guide.

In the OOB version, the "servicecatalog_checkout_one_v2" gets the cart layout from "Cart Preview Screen (Two Step)".

In this case, your instance does not have "Cart Preview Screen (Two Step)" cart layout available. So the UI page "servicecatalog_checkout_one_v2" does not have any view or layout or structure to display the cart information.

As there is no information available to display we are observing the blank page.

Importing the  "Cart Preview Screen (Two Step)" record form OOB instance into your instance will fix the issue.


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