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Save merge not saving after adding the code of the base system to customised code while resolving conflicts. - Support and Troubleshooting
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  • Save merge not saving after adding the code of the base system to customised code while resolving conflicts.
KB0820758

Save merge not saving after adding the code of the base system to customised code while resolving conflicts.


1339 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

  1. Whenever we try to save merge the conflicts after pushing the base system code to the customized code then it in fact doesn't save the merge.
  2. Steps to reproduce, first de-activate the UI Action having name "sysverb_update" and action name sysverb_update (having sys_id 42df02e20a0a0b340080e61b551f2909)
    - Login to instance.
    - Goto upgrade history under System Diagnostics
    - Choose a record from the "Skipped changes to review" related list or maybe from any of the available related list having the Skipped as its desposition.
    - Click on the resolve conflicts.
    - Add the code from the base system side to customized side.
    - Click save merge.
    - Then refresh the same record you will notice the code is not merged.

Release

  • Happens in all the environments.

Cause

  • If the UI action having name "Update" and action name sysverb_update (having sys_id 42df02e20a0a0b340080e61b551f2909) is inactive it won't let the merges to be saved after the resolve conflicts.

Resolution

  • Make the UI Action having name "update" and action name  having sys_id(42df02e20a0a0b340080e61b551f2909) active and re-try to resolve the conflicts and save the merge.

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