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Assignment rule is not executed after incident creation via email - Support and Troubleshooting
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  • Assignment rule is not executed after incident creation via email
KB0819964

Assignment rule is not executed after incident creation via email


2927 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

An assignment rule has been created which should run on the table 'incident'. This assignment rule works well when the incident is created manually in ServiceNow, but it does not work when the incident is created via Email.

Release

ALL

Cause

The assignment group is pre-populated

Resolution

The assignment rule will not trigger if the assignment group is already being set while submitting/creating the incident record.
As per OOB behavior, it will work fine if we do not fill the assignment group while submitting the incident record.


Related Links

assignment rule


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