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Description

Most articles are in the "Customer Service" knowledge base, and user want this knowledge base pre-selected when navigating to the dialog "Knowledge > Articles > Create New" 

Release or Environment

New York +

Cause

This is a Customization of the "Create New" Module & modify the URL 

Resolution

Go to Knowledge > Articles > Create New->Edit

Replace the link withURL:
/kb_knowledge_create.do?&sysparm_stack=no&sys_id=-1&sysparm_collection=kb_knowledge_base&sysparm_collection_key=kb_knowledge_base&sysparm_collectionID=7926d5dd1bff80501c6443f8bc4bcb71
This will allow you to go to the which KB Base you want (Replace sys_id as needed)

 

 

 

This is a sample customization and should be tested in Development first.

Article Information

Last Updated:2020-03-31 20:49:24
Published:2020-04-01