Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
A field disappears suddenly and is no longer visible on the Form or List views. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • A field disappears suddenly and is no longer visible on the Form or List views.
KB0819849

A field disappears suddenly and is no longer visible on the Form or List views.


1482 Views Last updated : Aug 16, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

This article discusses how to validate a field's presence on the instance when the following behavior is encountered:

  • Field is no longer present on the form as expected
  • Field does not appear in Configure Form Layout or Form Design
  • Can not confirm any UI Scripts or UI Policies that affect this field.

Cause

In this case, the most probable cause is the field has been intervened with at the Dictionary level.  It may have been set to inactive on the instance. 

Resolution

Navigate to the Dictionary record:

  1. System Definition > Dictionary
  2. Filter where table is name of the correct table in the hierarchy for which the field lives (ex: task)
  3. Filter for column name or column label to find the field in question.

You should be able to resolve the issue by locating and ensuring active = true, or verifying any other anomaly on the dictionary record.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.