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Enter key is not working in a free text field - Multi-Line Text - Support and Troubleshooting
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  • Enter key is not working in a free text field - Multi-Line Text
KB0819597

Enter key is not working in a free text field - Multi-Line Text


1195 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

  • User is not able to use enter button in the catalog item while filling a multi-line text and cursor is stuck at the end of last alphabet of the word. However, If user keep typing the words all the way to end of the line, it goes to the next line by default.

Release

  • New York Patch 5.

Cause

  • Caching issue, it works on one node and doesn't work on other nodes.

Resolution

  • Disable and enable respective catalog client scripts of that catalog item and clear the cache, that will solve the problem. 
  • Monitor for a day or 2 days, if it happens again, then, there's a PRB1380844 in place. 
  • The change in the event listener of UI Script "GwtDateTimePickerFix" from 'keypress' to 'keyup', will resolve it.

Related Links

  • NOTE: Please apply this workaround fix, if it's related to caching and catalog client scripts issue. Always, test this on sub-prod environment and if you're happy with fix, then you may apply on prod.

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