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When a user clicks on the "approved for" field of a request item approval in NOW mobile the details are not shown - Support and Troubleshooting
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  • When a user clicks on the "approved for" field of a request item approval in NOW mobile the details are not shown
KB0818531

When a user clicks on the "approved for" field of a request item approval in NOW mobile the details are not shown


500 Views Last updated : Sep 21, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

When a user clicks on the "approved for" field of a request item approval in NOW mobile the details are not shown. For example, they get a notification in the NOW mobile applications and they want to approve this request but when they click the "approval for" field they cannot see any details of this approval.

Cause

The cause is this user while is the person assigned for this approval they do not have access to the RITM itself.

Resolution

In the platform go to the sc_req_item table and as this user try to open this RITM. Debug ACL and see which ACL is failing. Allowing this user to pass one or creating an open-ended table level ACL for read operation will let this user see the  RITM in the backend (sc_req_item table) and in mobile be able to view more details of this approval for this RITM.


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