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Description

Cannot see the Request (sc_request.parent) related list on the incident form even after configuring it.

Release or Environment

ALL

Cause

The "Omit if empty" option is checked on the list control for the related list

By default "Omit if empty" is set to true when shipped OOB.

Resolution

Go to the list control for the related list (sc_request.parent) and uncheck the "Omit if empty" option.

https://Instance.service-now.com/sys_ui_list_control_list.do?sysparm_query=nameSTARTSWITHincident%5Erelated_listSTARTSWITHsc_request.parent&sysparm_view=

Article Information

Last Updated:2020-03-18 21:52:49
Published:2020-03-19