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date/time fields are not showing properly - Support and Troubleshooting
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KB0816145

date/time fields are not showing properly


2093 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The date/time field in ServiceNow is ending up with question mark. (Ex :- Created/ Updated such kind of fields) Please refer below screenshot. 

 

Release

All

Cause

The system property 'glide.sys.time_format' has been changed to '?' instead of time format like HH:mm. Hence all the date/time fields has been changed to '?' instead of actual time.

 

Resolution

Navigate to sys_properties.LIST and search for 'glide.sys.time_format'. Open the record. 


https://XXXXXXXX.service-now.com/nav_to.do?uri=%2Fsys_properties.do%3Fsys_id%3D2851c40e0a607c35003b014cd3e4343b

Update the value field with HH:mm:ss as shown in screenshot below. 



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