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Cannot access the Test Management 2.0 Application and its Modules - Support and Troubleshooting
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  • Cannot access the Test Management 2.0 Application and its Modules
KB0815804

Cannot access the Test Management 2.0 Application and its Modules


433 Views Last updated : Aug 28, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Accessing Test Management 2.0 requires specific roles assigned to users.

Cause

In general, the sn_test_management.tester role is sufficient for test users who need to access the majority of Test Management 2.0's modules

Resolution

  1. Navigate to the User or Group you wish to add the role to
  2. For both Users and Groups, click EDIT on the Roles related list
  3. Add sn_test_management.tester
  4. Click SAVE

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