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Description

After upgrade, the On-Call Schedules UI page is not loading.

Cause

Rosters hold reference to users who no longer exist in the sys_user table.

Resolution

Existing rosters in active Shifts have invalid roster members. In the 'Members' related list found on the roster record, there are members with the Name value displaying as 'Empty'. The sys_id for these users cannot be found in the User (sys_user) table. The invalid users will need to be removed from active rosters.

Additional Information

Console error found:

angular_includes_1.4.jsx?v=12-17-2019_0856:109 TypeError: Cannot read property 'name' of undefined
at sn_on_call_now.app.jsdbx?v=12-17-2019_0856&c=30_816:321

Article Information

Last Updated:2020-02-29 11:11:10
Published:2020-02-29