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Order issue after NY upgrade : " Your cart has item(s) no longer available. Please remove <catalog item name> from cart to continue with the checkout." - Support and Troubleshooting
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  • Order issue after NY upgrade : " Your cart has item(s) no longer available. Please remove <catalog item name> from cart to continue with the checkout."
KB0815421

Order issue after NY upgrade : " Your cart has item(s) no longer available. Please remove <catalog item name> from cart to continue with the checkout."


3310 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

User is not able to submit the Request through the New call module when they're not able to access the catalog item due to user criteria.

Release

New York Patch 5.

Cause

This is expected behavior in both Madrid and New York.

Resolution

  • Revert the customized UI page to OOTB version by clicking on the "Revert to base system" button.
    https://xxxxxxxx.service-now.com/nav_to.do?uri=sys_upgrade_history_log.do?sys_id=51406bc21bbe001097b142eacd4bcb12 
  • Add the user to the user criteria so that they will get permission to access the catalog item.
  • If user criteria are not needed, you may remove user criteria from the catalog items 'Available for' section.

Related Links

Go through the parent case CS4585793.


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