Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
KB Categories widget does not show article count in service portal - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • KB Categories widget does not show article count in service portal
KB0815340

KB Categories widget does not show article count in service portal


1507 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

KB Categories widget does not show article count in the service portal next to the categories

Release

All supported releases

Cause

There are more than 500 articles being returned. By default, there is an instance option that prevents the count from showing up when there are more than 500 total articles in the categories.

Resolution

To resolve this issue follow the below steps:


- Go to /sp
- Click on Knowledge on top right
- While pressing Control on your Keyboard, click inside the KB Categories widget
- Select "Instance Options"
- On "max article limit to allow category counts" field, set the number to something higher than the number of articles in the categories and save
- reload portal page


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.