Issue
KB Categories widget does not show article count in the service portal next to the categories
Release
All supported releases
Cause
There are more than 500 articles being returned. By default, there is an instance option that prevents the count from showing up when there are more than 500 total articles in the categories.
Resolution
To resolve this issue follow the below steps:
- Go to /sp
- Click on Knowledge on top right
- While pressing Control on your Keyboard, click inside the KB Categories widget
- Select "Instance Options"
- On "max article limit to allow category counts" field, set the number to something higher than the number of articles in the categories and save
- reload portal page