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Solarwinds integration fails to connect with error "Could not create SSL/TLS secure channel". - Support and Troubleshooting
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  • Solarwinds integration fails to connect with error "Could not create SSL/TLS secure channel".
KB0815219

Solarwinds integration fails to connect with error "Could not create SSL/TLS secure channel".


2159 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

NOTE: This issue, as well as the troubleshooting details, are covered by the vendor (Solarwinds) on the following external knowledge article:

  • ServiceNow integration failing with error "Could not create SSL/TLS secure channel

When attempting to connect with Solarwinds integration, the following error is thrown in the third party application:

 

In addition, searching for the SolarWinds Alert Integration app in ServiceNow returns no results, despite it being apparently installed:

Cause

Causes can be:

  • An incorrect installation of the SolarWinds Alert Integration app from the ServiceNow store.
  • TLS1.1 and lower connections are no longer accepted. Note that TLS 1.2 does not support Orion deployment NPM 12.1.

Resolution

Verify connectivity to ServiceNow by visiting the following URL: 

  • https://[INSTANCE NAME].service-now.com/x_sow_intapp_connection_test.do
  1. If connectivity to ServiceNow is okay, the results should look something like:

If the connection to ServiceNow is okay:

  1. Uninstall the SolarWinds Alert Integration app in ServiceNow.
  2. Reinstall the application as an administrator.

If Orion is on NPM 12.1 or NPM 12.2, upgrade to the minimum supported version which is NPM 12.3, as it connects via TLS1.2.

Related Links

  • ServiceNow integration failing with error "Could not create SSL/TLS secure channel
  • How to Integrate ServiceNow with the Orion Platform

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