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For few users, scope error displaying on navigating from HR record to portal homepage - Support and Troubleshooting
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  • For few users, scope error displaying on navigating from HR record to portal homepage
KB0814784

For few users, scope error displaying on navigating from HR record to portal homepage


366 Views Last updated : Jul 24, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

For few users, on the portal when navigating from an HR record to homepage displays below error on OOB Script include "hr_Case"

Execute operation on script include 'hr_Case' from scope 'Global' was denied because the source could not be found. Please contact the application admin. 
Execute operation on script include 'hr_Case' from scope 'Global' was denied. The application 'Global' must declare a cross scope access privilege. Please contact the application admin to update their access requests. 

 

Release

Any release

Cause

The service portal is in the global application while the script include "hr_Case" is in HR:Core application with caller access restriction. The platform doesn't have any Restricted Caller Access having source type as portal, so it won't create a RCA record. There are only limited RCA source type which does not have portal or portal page 

Resolution

As a workaround, remove caller restriction is "hr_Case" script include below and change it to none. In this way, all users will be able to access the script inlcude in HR scope without any restriction and error displaying on the navigation to the homepage on the portal.



Related Links

Please refer to the below docs for source types that can be used in Restricted Caller access.

Set application scope, application resource, and event access


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