Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Time card not populating with Resource Plan from the parent - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Time card not populating with Resource Plan from the parent
KB0814625

Time card not populating with Resource Plan from the parent


702 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Time card not populating with Resource Plan from the parent

Release

ALL

Cause

Resource Plans should be at the associated task level

Resolution

The Resource Plan should be associated to task level and not at the parent level. This is used to work earlier but this behavior was changed in NY release

Please review:
-- (Problem): If the Project has more than one Resource Plans, then system defaults one of valid Resource Plan (any of the Resource Plan associated with respective Top Task) to Time Card logged against any of the Project Tasks or Project. This way the actual hours get logged against some random Resource Plan
-- (Solution): The Resource Plan defaulting is restricted to Resource Plan directly associated the the Project Task or Project against which the Time Card is being logged. This make sure that the actual hours get logged against appropriate Resource Plan.
* In addition to this the Time Sheet Portal has been enhanced so that the Time Card User can select Resource Plan for the submitted Time Card if there are more than one Resource Plans are associated with the Task (directly) against which the Time Card is being logged.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.