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Show email client option in 'More options' > 'Email' on forms by adding attribute to appropriate table - Support and Troubleshooting
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  • Show email client option in 'More options' > 'Email' on forms by adding attribute to appropriate table
KB0814563

Show email client option in 'More options' > 'Email' on forms by adding attribute to appropriate table


4625 Views Last updated : Apr 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

As seen on the Incident form, the Email Client gives you the ability to send an email directly from an Incident record. This same option, found under 'More options' in a record header, can be added to any other table using the Email client attribute. Below, we will use the Story form and Story table as an example, which out-of-box, does not include the Email client attribute

Release

All available

Cause

Add the 'Email client' attribute with Value=true to the required table dictionary entry

 

Resolution

  1. Navigate to the Story form
    2. Right-click header and select Configure > All (or Dictionary)
    3. On the Dictionary Entries tab, locate and open the record with [Table][is][rm_story] AND [Type][is][Collection]
    4. In the Attributes section, click NEW
    5. Add Attribute: Email client (typing Email should pop up the attribute to be selectable)
    6. Add Value: true
    7. Submit



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