Issue
Once in a while you may encounter a situation where one or multiple user(s) who have expected permissions is unable to add a new row to an embedded list. Even testing giving the user the admin role, they are still unable to.
Cause
This may be a "personalize list" issue wherein the affected user(s) have mistakenly or unexpectedly disabled their ability to edit the embedded list.
Resolution
- Navigate to the form with the embedded list, and find the list.
- Select the gear icon in the upper-left of the embedded list.
- Confirm the status of the checkbox for 'Enable List Edit.' If unchecked, check the box and save to return to the form.